Avatar
SVP pensez à vous inscrire
guest
sp_LogInOut Connexion sp_Registration S'inscrire
S'inscrire | Mot-de-passe perdu ?
Recherche avancée
Activité du forum




Correspond



Options du forum



La longueur du mot recherché est au minimum de 3 caractères et au maximum de 84 caractères
sp_Feed Flux RSS du sujet sp_TopicIcon
firmware imprimante
20 mai 2016
19:17:53
Avatar
Camille
Member
Members
Level 0
Nombre de messages du forum : 30
Membre depuis :
3 mars 2015
sp_UserOfflineSmall Hors ligne

Bonsoir

 Je rencontre un petit souci de mondialisation ou de protection de marchés. Je travaille avec différentes marques d'imprimantes. Il y a quelques temps,j'ai reçu des imprimantes LEXMARK .  A l'origine, elles sont paramétrées zone 2 UE, j'ai mis à un moment donné et sans doute dès le départ, des cartouches d'encre zone 3 hors UE, je travaille hors UE.

De ce fait le firmware s'est modifié, et a pris les paramètres zone 3. Existe-t-il une solution pour reparamétrer le firmware en zone 2?  En effet, ce n'est pas très facile tout cela pour faire ses courses,et acheter de l'encre.

Merci

Dobrei vetcher

23 mai 2016
6:24:35
Avatar
admin
Administrateur
Level 10
Nombre de messages du forum : 377
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Bonjour Minsk,

j'espère que tu vas bien.

Pour ton imprimante, il faut que tu essaie d'entrer dans les paramètres de l'imprimante : http, logiciel fourni, param au reboot, ... il doit bien  avoir une façon de modifier ça !

Si tu veux que je t'aide plus, il me faudrait le modèle de l'imprimante.

A bientôt

23 mai 2016
21:22:16
Avatar
Camille
Member
Members
Level 0
Nombre de messages du forum : 30
Membre depuis :
3 mars 2015
sp_UserOfflineSmall Hors ligne

Bonsoir Admin,

Merci, ça va

En fait deux marques posent problème, les SAMSUNG, mais SAMSUNG zone tout ce qu'ils peuvent, et LEXMARK.

Ce sont des LEXMARK MS510DN.

Merci pour ton aide

bonne soirée

24 mai 2016
5:57:06
Avatar
admin
Administrateur
Level 10
Nombre de messages du forum : 377
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Au fait, une question toute bête : tu as contacté ton fournisseur d'imprimante pour lui indiquer le problème ?

ll a peut-être une solution ?

24 mai 2016
6:13:48
Avatar
admin
Administrateur
Level 10
Nombre de messages du forum : 377
Membre depuis :
8 octobre 2012
sp_UserOfflineSmall Hors ligne

Bon, je viens de jeter un oeil rapidement.

Il semblerait que tu ais un menu sur ton imprimante qui puisse te donner la possibilité de modifier les paramètres. Va fouiller dedans.

Autre possibilité : mise à jour du firmware de l'imprimante que tu trouveras ici : http://support.lexmark.com/ind.....cale=FR_FR

Et sinon, envoie un mail au support en indiquant le n° de série d'une imprimante concernée, je pense qu'ils peuvent t'aider à résoudre ton problème.

A bientôt et n'hésite pas à me tenir au courant.

Fuseau horaire du forum :Europe/Paris
Nb max. d'utilisateurs en ligne : 240
Actuellement en ligne :
Invité(s) 5
Consultent cette page actuellement :
1 Invité(s)
Auteurs les plus actifs :
Camille: 30
sami: 16
Arth: 16
Maria72: 15
Hervé: 15
erwin: 15
kauchmi27: 15
cind-48: 14
jerotheren: 13
tilda: 12
Statistiques des membres :
Invités : 145
Membres : 3514
Modérateurs : 0
Administrateurs : 1
Statistiques du forum :
Groupes : 1
Forums : 4
Sujets : 266
Messages :1220
Nouveaux membres :
videshik2, turgutvid, alyarzop, nukapop92, 237651301225, sidubutt, AGM, grand D, MichaelSuigo, Elmer11Zib
Administrateurs : admin: 377
Comme d'habitude, tous les commentaires sont les bienvenus.
Inscrivez-vous à la lettre d'information. Celle-ci vous parviendra dès la parution de nouveaux articles. Vous trouverez la zone d'inscription à la lettre d'information en haut à droite de l'écran.
 
Et enfin, pour toutes vos questions techniques, utilisez le forum. D 'autre utilisateurs pourront vous répondre et vous aider. Cliquez ici pour accéder au forum...